The issue has been resolved, and all services have returned to normal operation.
Posted May 29, 2026 - 08:48 EDT
Update
The residual errors have disappeared, and all systems appear to be operating normally. If you are still experiencing any issues, please open a support ticket for further assistance.
Posted May 29, 2026 - 07:39 EDT
Monitoring
We are observing significant recovery in the region. While there are still a few residual errors, we are actively monitoring the situation and working to ensure full recovery.
Posted May 29, 2026 - 07:14 EDT
Update
We are still working to recover the affected operations and restore full functionality.
Posted May 29, 2026 - 05:45 EDT
Update
We are still working with AWS to recover the affected cluster and restore normal operations.
Posted May 29, 2026 - 04:35 EDT
Identified
We are observing a disruption in the publishing pipeline for the AP Northeast region. Users may experience slowness in Composer and WebSked, and updates may not be reflected immediately in the Content API.
We are actively working with AWS to remediate the issue affecting the cluster. We will continue to provide updates as the situation evolves.
Posted May 29, 2026 - 03:28 EDT
This incident affected: Content Platform (Publishing Platform).