double encoding of the & character issue

Incident Report for Arc XP

Resolved

This was identified as a false positive, and there is no double encoding problem.
Posted May 01, 2025 - 09:17 EDT

Update

Update - We are still investigating and will update the status shortly.
Posted May 01, 2025 - 08:39 EDT

Investigating

We are investigating some occurrences of double encoding of the & character and that cause "amp;" is showing on the article body.
Posted May 01, 2025 - 08:04 EDT