IFX 2.12 introduced the ability to enable or disable IFX from the UI. Prior to the release, roles were set for all customers to include the new IFX role by default. For at least one customer this role was either not set or disabled. This resulted in the inability to use "Send to Print" functionality integrated with IFX. IFX 2.12 was rolled back while Arc XP continues to investigate the cause and verify no further impact.
Posted Mar 06, 2025 - 21:53 EST
Monitoring
The rollback of IFX 2.12 has been completed.
Posted Mar 06, 2025 - 21:27 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2025 - 21:01 EST
Identified
Following the implementation of IFX 2.12, customers using the composer 'Send to Print' functionality, are unable to use the 'Send to Print' button unless the IFX Role has been assigned to a user's squad. This was not the expected functionality and the release is being rolled back.