Latency in Composer and Websked

Incident Report for Arc XP

Resolved

Around 8:17am ET, some Site Service tasks became unhealthy. Site Service became less responsive, which had downstream effects in multiple Arc apps (Composer notably). The unhealthy tasks were rotated out and the service recovered. Full recovery was complete at 8:28am. The exact root cause of those tasks failure is still under investigation.
Posted Jan 28, 2026 - 09:28 EST

Identified

This issue has been identified and we are continuing to investigate!
Posted Jan 28, 2026 - 09:27 EST
This incident affected: Content Platform (Publishing Platform).