Composer is not accessible for customers in Chile

Incident Report for Arc XP

Resolved

This is now resolved! We discovered an issue in the AWS infrastructure. This has been addressed.
Posted May 05, 2025 - 16:12 EDT

Update

We are continuing to investigate.
Posted May 05, 2025 - 15:34 EDT

Investigating

We are currently investigating this issue.
Posted May 05, 2025 - 13:42 EDT
This incident affected: Creator Apps (Composer).