Partial Composer Service Interruption.

Incident Report for Arc XP

Resolved

We received notice from our infrastructure provider that the DNS instability has been resolved, and we have observed recovery for all Arc services.

In addition to Composer, Publishing, IFX and PageBuilder Editor were partially impacted and customers are advised to republish affected content (any content showing errors). For IFX, please evaluate your logs for any impact. For other systems (Photo, Video, WebSked, etc), no action is required.

If you notice anything else out of place, please open a support ticket so we can investigate.

Thank you.
Posted Feb 10, 2026 - 17:37 EST

Update

We're seeing most systems returning to normal. We are continuing to monitor for regressions.
Posted Feb 10, 2026 - 17:03 EST

Update

The DNS outage affects mostly Composer. Some other Arc components are also affected to a smaller extent. We see a few errors across Draft API, Content API, WebSked, scheduled publishing. We are observing limited recovery and are continuing to monitor.
Posted Feb 10, 2026 - 16:55 EST

Monitoring

Arc is aware of an internet wide DNS issue, impacting multiple Arc services. We are continuing to monitor the situation and to provide updates. At this time, our rendering layer is not affected.
Posted Feb 10, 2026 - 16:16 EST

Investigating

We are investigating a loading issue with Composer. We are actively investigating the root cause as well as possible remediations.
Posted Feb 10, 2026 - 15:52 EST
This incident affected: Content Platform (Publishing Platform).