The incident is now considered resolved. Any clients still experiencing issues should reach out to ACS using the usual channels.
Posted Oct 27, 2025 - 10:16 EDT
Identified
We have identified the root cause of the slowdown/errors for WebSked in us-east-1 and have deployed remediation measures. WebSked should now be functional again. If this is not the case for your organization, please let us know so we can investigate further.
Posted Oct 27, 2025 - 09:26 EDT
Update
We continue to investigate the errors impacting WebSked in the us-east-1 region. At the moment, we don’t have an ETA, but we will provide an update here as soon as one becomes available.
Posted Oct 27, 2025 - 09:09 EDT
Update
We are still investigating the slowness and errors affecting WebSked in the us-east-1 region.
Posted Oct 27, 2025 - 07:50 EDT
Update
We are continuing investigation of increased error rates for WebSked in the us-east-1 region.
Posted Oct 27, 2025 - 05:24 EDT
Investigating
We are observing increased error rates for WebSked in the us-east-1 region. The team is actively investigating and will provide an update once more information is available.