Site Service unavailable

Incident Report for Arc XP

Postmortem

Customer Impact

On Tuesday Jan 21st, from 09:36AM to 09:59AM ET, Site Service experienced elevated latency. This disrupted both WebSked and Composer, which rely on Site Service for some functionality.

Root Cause

The elevated latency was the result of a sudden loss of capacity. The underlying cause of that loss continues to be under investigation, however, capacity was restored and the service returned to normal operation.

Timeline

All times ET + 24 hour clock

Time Event
09:36AM Service capacity is reduced
09:42AM Root cause is identified
09:45AM Capacity increased
09:59AM Service returned to normal

Arc Next Steps

The source of the capacity loss will be examined to prevent further recurrence.

Posted Feb 11, 2025 - 13:03 EST

Resolved

Site Service experienced an elevated error rate due to a sudden loss of capacity. Capacity was restored and service returned to normal operation.
Posted Jan 21, 2025 - 10:16 EST

Identified

We are seeing latency in Site Service, which may also impact Composer.
Posted Jan 21, 2025 - 10:16 EST
This incident affected: Creator Apps (Composer).