Pagebuilder Deployer Unavailable

Incident Report for Arc XP

Resolved

The access issue affecting the Pagebuilder Deployer has been resolved.
Posted Jan 13, 2026 - 09:47 EST

Investigating

The Pagebuilder Deployer service is currently unavailable, and deployments are not possible. We are currently investigating the issue.
Posted Jan 13, 2026 - 09:28 EST
This incident affected: Platform & Delivery Acceleration (Web Delivery).