Some customers unable to deploy bundles locally

Incident Report for Arc XP

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 23:12 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2025 - 21:18 EDT

Investigating

Our team is actively investigating a deployment issue impacting a limited number of customers. We are currently working to identify the affected customers and determine the root cause. Further updates will be provided as soon as more information becomes available.
Posted Jun 03, 2025 - 11:11 EDT
This incident affected: Platform & Delivery Acceleration (PageBuilder Engine).