Selected articles are not being inserted from the PB Editor search tool.

Incident Report for Arc XP

Resolved

A fix has been deployed to Production. This issue has been resolved.
Posted Dec 04, 2025 - 17:42 EST

Update

The root cause has been identified, and our team is implementing a fix. We will provide additional updates as progress continues.
Posted Dec 04, 2025 - 15:13 EST

Update

We are continuing to work on a fix for this issue.
Posted Dec 04, 2025 - 15:13 EST

Identified

We believe we have identified the root cause of the issue and are currently working on a fix. We will provide further updates as soon as the solution is in place.
Posted Dec 04, 2025 - 12:32 EST

Update

We are actively investigating the issue and will provide further updates shortly.
Posted Dec 04, 2025 - 10:00 EST

Investigating

We’re investigating an issue in PageBuilder Editor where the search icon isn’t inserting articles. It only affects clients using the story search integration in certain configurations.
Posted Dec 04, 2025 - 08:53 EST
This incident affected: Creator Apps (PageBuilder Editor).